Jan 132020
 

If you own an Apple Airport Express Base station model number A1088 (sold 2004-2008), it will no longer update with Apple Airport Utility 5.7.

If you have a later version A1264 (sold 2008 to 2012) or (sold 2012 to 2018) it will continue to work with the modern Airport Utility.

To update Airport A1088, you need to use an old version of Apple Airport Utility (5.6.1), which can only run on very old operating systems.

see this link for reference.

 Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.